**প্রোডাক্ট অর্ডারের পূর্বে সাপোর্ট থেকে স্টক এবং ডেলিভারি সম্পর্কে জেনে অর্ডার করার জন্যে অনুরোধ করা যাচ্ছে।**

Networking
Cisco RV130W Wireless N Multifunction VPN Router

0.0 0.0

Call for Price

  • Model: RV130W-E-K9-G5
  • Interface: 1 WAN and 4 LAN
  • Authentication: MD5 / SHA1
  • PPTP VPN: 10 PPTP


BrandCisco
Model RV130W
Antenna 2 fixed antennas
Wireless Standards IEEE 802.11n, 802.11g, 802.11b, 802.3, 802.3u, 802.1D, 802.1p, 802.1w (Rapid Spanning Tree) 802.1X (security authentication), 802.1Q (VLAN), 802.11i (Wi-Fi Protected Access [WPA2] security), 802.11e (wireless QoS), IPv4 (RFC 791), IPv6 (RFC 2460), Routing Information Protocol (RIP) v1 (RFC 1058), RIP v2 (RFC 1723)
Frequency LAN: Four (4) 10/100/1000 Mbps Gigabit LAN ports with managed switch; WAN: Single (1) 10/100/1000 Mbps Gigabit WAN port; WLAN: Built-in high-speed 802.11n wireless access point
Power Supply 12V, 2A
  • Web filtering to guard against malicious or non-work-related websites
  • High-performance Gigabit Ethernet ports, enabling large file transfers and multiple users
  • USB port for 3G/4G modem failover or alternative primary connectivity
  • IP Security (IPsec) site-to-site VPN helps enables secure connectivity for remote employees and multiple offices
  • Strong security: Proven stateful packet inspection (SPI) firewall and hardware encryption
  • Easy to set up and use with wizard-based configuration

Related Products

No Images
No Images

Intel 12th Gen Core i5 12400 Alder Lake Processor

21400.0৳ 22500.0৳

In Stock

No Images

HP 15s du3786TU Core i3 11th Gen 15.6 Inch FHD Laptop

50400.0৳ 54250.0৳

In Stock

No Images
No Images

GOLDEN FIELD 1091B TEMPERED GLASS MID TOWER GAMING CASE

3400.0৳ 3800.0৳

In Stock

No Images

GOLDEN FIELD 1701B ATX GAMING CASE

4500.0৳ 4950.0৳

In Stock